Webgility Store Module (v335)
Compatible with Magento version: Community Edition 1.2.1 to 1.9.2.4,2.0.0 to 2.1.5,Enterprise Edition 1.7.1 to 2.1
Extensions required
PHP Curl  :  Ok
PHP Json  :  Ok
PHP Mcrypt  :  Ok
PHP Version 7.0.33  :  Ok
Environment details
Memory Limit: (1024M) (Recommend at least 128MB)